You can imagine where it goes from here…

ImageMagick on Leopard

Latest binary build for ImageMagick on their site is pretty broken, the actual binaries isn’t included, just the wrapper scripts!

Make sure you install both X11User and X11SDK, both from the Leopard DVD. Then install the latest X package from http://trac.macosforge.org/projects/xquartz/wiki/Releases

You might also need a symlink from /usr/X11 to X11R6. “fink install imagemagick” kept on asking me about system-xfree86 packages until I get all these things right.

Advertisements

February 14, 2008 Posted by | Tech | Leave a comment